Microsoft MakeCode

OMG life is so much better


This causes the program to exit. I’m having all the kiddos add this to the bottom of their code.


Something like this?

Yes it would make more sense to have something under brick instead of me randomly finding it under advanced control reset. I would suggest “Exit Program” more implicit. Also shouldn’t be under Power should go next to Clear screen

How about buttons? it’s a button after all.

Yes that sounds logical. Just having it anywhere in brick and named exit program will make it way more discoverable

It will go in beta soonish. /beta is based on pxt v5 so you’ll get functions with arguments as well.

1 Like