Extension BlocklyTalky pour micro:bit V2 ?

Bonjour
Est ce que quelqu’un a trouvé le moyen de remplacer BlocklyTalky ou de l’adapter pour qu’elle soit compatible avec les cartes V2 ?