What’s happening?

Everything part of Arcade Makecode, other than the forums, is being really weird. It’s just a white page. Is it happening to you guys too? Does anyone know what’s going on?

no but posts are randomly getting approved like one by one (probably the posts are getting approved right now)

Yeah that’s true as well.

Hm… something’s wrong…

You can’t tell me ALL of Arcade Makecode is experiencing issues…

@ChimbroDaPro hmmmm well you definitely shouldn’t be seeing that… Can you open up the developer tools and let me know if you see any errors?

dont think? but someone on the forum seems to be replying right now so they may inform us.

I think my device is experiencing issues too…

@richard sorry, I’m new.

How do you open developer tools?

Hi! You can open the developer tools on a web page that’s experiencing problems by left clicking and selecting “developer tools” or “inspect” in the drop down that comes up. This will open a window that will show HTML code and a console. The “Console” area will show any errors that may have come up when you loaded the page.

Oh no… Sorry! I’m on mobile, in a way.
I’m on an iPad to be exact.

Oh, no problem! The steps are a bit more involved to see those on an iPad, and I don’t want to make you go through that. Can you give me a bit more context on how you were trying to reach arcade? Can you also try opening it again in another tab?

1 Like

Of course! So, it started inside the forum section, and someone had finished something in a game. They put it on the forum, for us to see. I clicked the link, but the link brought me to the blank page shown above. I tried this with multiple other games, inside different forums, but the issue was the same. I then decided to go to the home page of Arcade Makecode, in order to continue one of my game. The situation was still the same. I’ve also tested this on other websites, to make sure it wasn’t just an error from my iPad. Every other website worked. I’ve also tested on different tabs. The outcome is still the same.

I’m sorry if this is trouble…

No trouble at all, that’s what we’re here for!

Thank you for that context. I’m sorry to hear that it’s happening on all Arcade sites, this sounds very frustrating.

Can you try opening Arcade in “incognito/private” mode? Here’s a screenshot of how to do this and the link that I got it from: Apple Support - Private Browsing.

For context into why I am asking this, I am wanting to see if changing your browser cache will allow you to get to Arcade. Sometimes when we make updates to Arcade, the settings and other things that were saved on your browser can cause issues.

Oh my gosh… I’m actually genuinely so sorry about this…

I did exactly what the instructions said, I triple checked, but the Private Browsing Mode option is just completely gone… I’m sorry for the inconvenience…

Please don’t feel sorry, and again I’m sorry this is causing issues. I’m thankful you’re willing to work through this!

Give this link a try and let me know what it says https://arcade.makecode.com/domains
This will show you if your device can access our products.

1 Like

The situation was the same…

1 Like

Ah, right, that makes sense since you’re hitting the same domain… Are you using a school-issued iPad? Arcade might be blocked by your school’s IT.


Yes, this is my school iPad. The only confusing part is that my school introduced Makecode to me. So, my school supports Makecode in a way. Also, this problem only started today. I’ve been using Makecode for a few months, and I’ve never experienced this before.

1 Like