Will not let me run, but there is no error

Issue: It wont let me run my game, it said to look for errors, but there are none

What is the Reason: I just added a part to the game where you fight the zombies and then go to a shop, the shop should show you the gun, its price, and its Reload Speed, Damage, and Max Ammo. i only have gotten around to the “Reload Speed, Damage, and Max Ammo” part, and it gives me errors.

P.S. the code is in the left bottom corner

P.P.S. i almost forgot the link
THE LINK

Thanks

  • Blobiy

Hey I’m not sure how to see the error or enter the shop. Here’s what I’ve seen every time:

(B) is reload, it will take exactly one second to reload so people dont just spam, after you get through the 17 zombie for the first wave (3 armored: 6 health, 4 speed: 2 health, 10 normal: 3 health) then it should show up the shop

also everytime i try to play it wont let me, its just kinda like
“well, theres an error, good luck,” but then does not show any error!!!

@Blobiy, weird I don’t see the error either! Can you send a screenshot? Also, maybe try re-importing your game. On the home page click the import button, choose import url, and paste the share link from your post. Something weird might have happened in the settings of the other project

wait, this is really weird, it works now after i switched to javascript and cut and pasted it all back and now it works, strange…

TELL ME IF THIS WORKS FOR U

Works for me!

OK, nice, thanks for that